Project

General

Profile

RUS frm #277

Работоспособность DropBox \\ Problem in the DropBox

Added by Ilya (Admin) over 4 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
3
Assignee:
Moderators
Target version:

#1 Updated by Carlos (Caos) over 4 years ago

I think is resolved with 15.0.1.415 TR.

Regards

#2 Updated by Ilya (Admin) over 4 years ago

Carlos (Caos) wrote:

I think is resolved with 15.0.1.415 TR.

Regards

Thanks for the answer.
Need to double-check the program DropBox.

Thx!

#3 Updated by Vitaly (vit9696) over 4 years ago

Checked neither seems to reproduce on Windows Vista SP2 32-bit. Hope it is actually fixed. Good job.

#4 Updated by Liang Zhang (Wesly.Zhang) over 4 years ago

Hello,

I download the latest build and run the dropbox installer, after install process is finished, I successfully login my account and send some file to dropbox. It's OK on my Windows 7 SP1 x86/x64.

I think this issue doesn't happen on Windows 7 platform.

Regards

#5 Updated by Carlos (Caos) over 4 years ago

You´re welcome

Tested in Windows 7 Sp1 x64 and Windows 8.1 x64. Dropbox works without any problem with KIS 2015 MR1 SP1.

Regards

#6 Updated by Liang Zhang (Wesly.Zhang) over 4 years ago

Carlos (Caos) wrote:

You´re welcome

Tested in Windows 7 Sp1 x64 and Windows 8.1 x64. Dropbox works without any problem with KIS 2015 MR1 SP1.

Regards

Perhaps he is enabled "scan encrypted traffic"option in network settings. I am not sure this will happen this issue. I suspect that is the reason.

#7 Updated by Carlos (Caos) over 4 years ago

Wesly (Wesly.Zhang) wrote:

Carlos (Caos) wrote:

You´re welcome

Tested in Windows 7 Sp1 x64 and Windows 8.1 x64. Dropbox works without any problem with KIS 2015 MR1 SP1.

Regards

Perhaps he is enabled "scan encrypted traffic"option in network settings. I am not sure this will happen this issue. I suspect that is the reason.

Network Settings > Scan encrypted connections and Always scan encrypted connections
Dropbox v2.10.29

#8 Updated by Ilya (Admin) over 4 years ago

Всем спасибо кто откликнулся. Задачу закрываю. Все тесты положительны!

//

Thanks to all who responded. Problem close. All tests are positive!


Description

Доброго времени суток.

Необходимо проверить работу программы DropBox, с 15.0.1.415.
1) Убедиться, что программа работает и синхронизируется с серверами.
2) Установить время в система некорректное и проверить работу DropBox.

Тема: http://forum.kaspersky.com/index.php?showtopic=282617

\\

Need to check the program DropBox, with 15.0.1.415.
1) Make sure that the program works and is synchronized with the server.
2) Set the time in the system is incorrect and verify DropBox.

Post: http://forum.kaspersky.com/index.php?showtopic=282617

Also available in: Atom PDF