Project

General

Profile

ENG frm #5585

Started KSC up

Added by Forum Synchronizer 11 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
2
Target version:
β-tester:
Helios_07
Product:
KS
Language:
de-DE
OS:
Win 10, x64
Fixed in:

#1 Updated by TFS Synchronizer 10 months ago

Cannot Reproduce


Description

<p><strong>Real system:</strong></p>
<p><strong>Windows 10 64-bit, Version 1803</strong></p>
<p><strong>KIS 20.0.0.318 de app + drv verifier enabled</strong></p>
<p><strong></strong></p>
<p><strong>Reproduction steps:</strong></p>
<p><span>I just started Kaspersky Secure Connection on the Desktop and got a KSDE-dump.</span></p>
<p><strong>Actual result:</strong></p>
<p><span>KSC didnt start.</span></p>
<p><strong>Expected Result:</strong></p>
<p><span>KSC started.</span></p>
<p><span>Edit:</span></p>
<p><span>After some attempts it seems only the ui process starts for a while before closing again, everytime i try to start it a dump file gets created.</span></p>
<p><span>Another set of Traces+dump: <a href="https://cloud.qainfo.ru/s/HsEIKQQWnuUeytK" target="_blank" rel="noopener">https://cloud.qainfo.ru/s/HsEIKQQWnuUeytK&lt;/a&gt;&lt;/span&gt;&lt;/p>
<p><span>Edit2: </span></p>
<p><span>Rebooted the system, Kapsersky secure connection still wont start.</span></p>
<p><span>Another set of traces+dump:<a href="https://cloud.qainfo.ru/s/U2xCtxDAdWFdoej" target="_blank" rel="noopener">https://cloud.qainfo.ru/s/U2xCtxDAdWFdoej&lt;/a&gt;&lt;/span&gt;&lt;/p>
<p><span>I was able to start it up before so i am wondering where this issue is coming from.</span></p>
<p><span>Edit3:</span></p>
<p><span>I think the problem is caused by not existing folders, to be specific i remembered, after going through a log, that i deleted the KSDE folder under programdata\kaspersky lab\ while testing things, that should be the cause.</span></p>

Also available in: Atom PDF