Project

General

Profile

ENG frm #6409

Does not start product after loading system.

Added by Forum Synchronizer about 1 month ago. Updated 23 days ago.

Status:
Rejected
Priority:
2
Target version:
β-tester:
Virus_900
Product:
KTS
Language:
en-US
OS:
Win 10, x64
Fixed in:

#1 Updated by Alexander Matrosov about 1 month ago

@Virus_900, на всякий случай хотел бы уточнить, опция Автозапуска была активна в настройках продукта?

#2 Updated by Forum Synchronizer about 1 month ago

Virus_900:
<p>Да была активна.</p>

#3 Updated by Forum Synchronizer about 1 month ago

Dmitriy.Pisarets:
<p>@virus_900, добрый день! Разработчики просят допольнительные логи :</p>
<div><span>"Для более детального изучения необходимо </span><span>снять xperf по инструкции: </span></div>
<div><a href="https://rd.kaspersky.com/sites/com/PDK/Performance/Wiki/HOWTO%20-%20Capturing%20Xperf%20Trace.aspx" target="_blank" rel="noopener noreferrer">https://rd.kaspersky.com/sites/com/PDK/Performance/Wiki/HOWTO%20-%20Capturing%20Xperf%20Trace.aspx&lt;/a&gt;&lt;/div>
<div>+ Приложить SystemInfo"</div>

#4 Updated by Forum Synchronizer about 1 month ago

Virus_900:
<p>Дима, а ссылка не открывается. https://mega.nz/#!KChwGCbC!JhMXi3xHgWRBHrSr0SOexvJhdPPUXotdclxwt2XBsL4&lt;/p>

#5 Updated by Forum Synchronizer about 1 month ago

<p>Дима, привет! а ссылка не открывается. <a href="https://mega.nz/#!KChwGCbC!JhMXi3xHgWRBHrSr0SOexvJhdPPUXotdclxwt2XBsL4" target="_blank" rel="noopener">https://mega.nz/#!KChwGCbC!JhMXi3xHgWRBHrSr0SOexvJhdPPUXotdclxwt2XBsL4&lt;/a&gt;&nbsp;&lt;/p>

#6 Updated by Forum Synchronizer about 1 month ago

Dmitriy.Pisarets:
<p>@virus_900, у меня все работет. Попробуй под VPN. </p>

#7 Updated by Forum Synchronizer about 1 month ago

Virus_900:
<p>Я как с VPN и захожу.</p>

#8 Updated by Forum Synchronizer about 1 month ago

Dmitriy.Pisarets:
<p>@virus_900 приложил статью и версию программы https://mega.nz/#!K3oS1YYR!K04T64hy9nvvfiooaNj_eOKCXOW3Wjx6gDF4TPmbZfI&lt;/p>

#9 Updated by TFS Synchronizer about 1 month ago

Cannot Reproduce

#10 Updated by Forum Synchronizer about 1 month ago

Virus_900:
<p>Your check bug to actual build and write about result.</p>

#11 Updated by Forum Synchronizer about 1 month ago

<p>I check bug to actual build and write about result.</p>

#12 Updated by Forum Synchronizer about 1 month ago

Virus_900:
<p>Bug reproduce in 20.0.10.954</p>

#13 Updated by Forum Synchronizer 24 days ago

Alexander.Matrosov:
<p>@virus_900, доброго дня! Как выше Дмитрий и просил, приложите, пожалуйста, допольнительные логи :</p>
<div><span>"Для более детального изучения необходимо </span><span>снять xperf по инструкции: </span></div>
<div><a href="https://mega.nz/#!K3oS1YYR!K04T64hy9nvvfiooaNj_eOKCXOW3Wjx6gDF4TPmbZfI" target="_blank" rel="noopener">https://mega.nz/#!K3oS1YYR!K04T64hy9nvvfiooaNj_eOKCXOW3Wjx6gDF4TPmbZfI&lt;/a&gt;&lt;/div>
<div>+ Приложить SystemInfo"</div>

#14 Updated by Forum Synchronizer 24 days ago

Dmitriy.Pisarets:
<p>@alexander-matrosovю по инструции нет сценария для включения - выключения там только рестарты</p>
<p></p>

#15 Updated by Forum Synchronizer 24 days ago

Virus_900:
<p>Dima, i am you send new information in PM.</p>

#16 Updated by Forum Synchronizer 23 days ago

Virus_900:
<p>Cannot reproduction. </p>


Description

<p><strong><span>Windows 10 Pro Build 17763 EN All update</span><span> </span>KTS 20.0.9.933</strong></p>
<p><strong>Reproduction steps:</strong></p>
<ol>
<li><span></span>Unloading product.</li>
<li>Shut Down system.</li>
<li>Start system next day.</li>
</ol>
<p><strong>Actual result:</strong></p>
<p><span></span>Product not start after start system.</p>
<p><strong>Expected Result:</strong></p>
<p><span></span>After start system product starting completed.</p>

Also available in: Atom PDF