Project

General

Profile

ENG frm #6494

KTS2020 b12.993 - GUI Freezing + High CPU

Added by Forum Synchronizer 6 days ago. Updated 4 days ago.

Status:
Rejected
Priority:
..
Assignee:
-
Target version:
ID:
β-tester:
harlan4096
Product:
KTS
Language:
en-US
OS:
Win 10, x64
Fixed in:

#1 Updated by Forum Synchronizer 5 days ago

Dmitriy.Pisarets:
<p>@harlan4096 can you reproduce it on new version ? </p>

#2 Updated by Forum Synchronizer 5 days ago

harlan4096:
<p>For now no GUI issues in the new version 1067...</p>

#3 Updated by Forum Synchronizer 4 days ago

Dmitriy.Pisarets:
<p>@harlan4096 ¡Muchas gracias!</p>

#4 Updated by Forum Synchronizer 4 days ago

harlan4096:
<p>De nada :)</p>


Description

<p><strong>Reproduction steps:</strong></p>
<p><span>No special steps</span></p>
<p><span></span></p>
<p><span>App + Drv Verif disabled</span></p>
<p><span></span></p>
<p><strong>Actual result:</strong></p>
<p><span>I don't know why today my KTS2020 became so crazy, it is eating high CPU when try to access to some specific settings suchas Application Control -> Manage applications, TAM -> check blocks... it takes some seconds and get freezing until the right window is showed. </span></p>
<p><span></span></p>
<p><span>In previous days was working pretty fast and stable but don't know why today became crazy, don't know if by some last signatures updates?</span></p>
<p><span></span></p>
<p><span>Attached traces + screen-shots to <strong>upload.ee</strong> because <strong>ownCloud</strong> is also down today :(</span></p>

Also available in: Atom PDF