Project

General

Profile

ENG frm #7038

Messaging Unknown Hard Error after take checkbox Enable Self-Defense

Added by Forum Synchronizer 6 days ago. Updated 1 day ago.

Status:
Rejected
Priority:
2
Assignee:
-
Target version:
β-tester:
Virus_900
Product:
KTS
Language:
en-US
OS:
Win 10, x64
Fixed in:

#1 Updated by Song Yunpeng 4 days ago

The dump generate two issues:
1.3404362 - known issue, about disable self-defense
2.3432712 - new issue, pending developer to analyze

#2 Updated by TFS Synchronizer 1 day ago

Cannot Reproduce


Description

<p><strong><span>Windows 10 Pro Build 18362  EN All update</span><span> KTS 21.0.7.318 EN</span> Safe Mode</strong></p>
<p><strong></strong></p>
<p><strong>Reproduction steps:</strong></p>
<ol>
<li><span>Open GUI.</span><span></span></li>
<li><span>Settings->Additional->Self-Defense.</span></li>
<li><span></span>Take checkbox Enable Self-Defense.</li>
</ol>
<p><strong>Actual result:</strong></p>
<p>Crashes product and messaging Unknown Hard Error.</p>
<p><strong>Expected Result:</strong><span></span></p>
<p><span></span>Self-Defense product disable.</p>
<p><span><img src="https://i.ibb.co/vLzkxY7/Untitled1.png" /></span></p>

Also available in: Atom PDF